Your plugin broke my website's backend

Home Forums Support Forum Your plugin broke my website's backend

This topic contains 1 reply, has 2 voices, and was last updated by  Anti-Malware Admin 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #46572

    Wisdom ISong
    Member

    I was just running a scan overnight on my website with your plugin, no major changes was made. Now all the tabs on my wp dashboard is returning 404 error pages.

     

    #47626

    Anti-Malware Admin
    Key Master

    Thank you for contacting me for support on this issue. I am very sorry to hear about the trouble you are having with your site. I see how it could have been my plugin that broke your site but I understand how very disappointed you must be and I am more than happy to help you figure it out and fix whatever is wrong. I see that your site appears to be loading fine now and you may have already removed my plugin but could you please tell me exactly what sequence of events caused this crash, what errors you were getting afterwards, and what steps you have already taken to correct the problem?

    I sent you an email to help you with this issue but you didn’t reply. Please follow up here if you do not want to email me directly for support…

    If there is anything else left unresolved I am standing by to help, and if you don’t want my help then I can understand that but please understand that you are the only person to report this issue and if there is any chance that it was caused by my plugin then I need to know what irregularities might have triggered this unusual circumstance so that I can ensure that it does not happen to anyone else.

    Thanks for any information you can provide as your feedback is greatly appreciated.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.