Update from .24 to.27 or .28 givs auth error

Home Forums Support Forum Update from .24 to.27 or .28 givs auth error

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  SMC Admin 7 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1175

    SMC Admin
    Member

    Hi,

    We have a problem, after updating from .24 to .27 or todays .28 we get his error

    “You do not have sufficient permissions to access this admin page.”

    after logging into wp-admin

    Our site is still fine but we can’t get to the admin page. renaming the gotmls folder in plugins lets us back in, error is repeatable if we re-activate the plugin.

    Running WP 4.2.2,

    Any ideas what it might be?

    are the any known conflicts with other plugins?

     

    Cheers

    #1176

    Anti-Malware Admin
    Key Master

    It must be something specific to your site/server because I have not seen this problem before and I cannot recreate it on any of my test sites.

    I would like to figure out what is causing this on your site, even if it’s just a conflict caused by another plugin. Would you be willing to give me access to your WP Admin so that I can troubleshoot it on your site?

    #1177

    SMC Admin
    Member

    Yeah I think it is our site, even with all plug-ins disabled it still gives the error.

    site is under heavy use for this week so if I haven’t stumbled upon the fix by next week we’ll sort out a log on for you

     

    Cheers

    #1179

    SMC Admin
    Member

    As expected it was something with our site,

    We have since changed to a new host and the AV plugin updates and runs fine

    Thanks again for your speedy reply’s

     

    Cheers

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Update from .24 to.27 or .28 givs auth error’ is closed to new replies.

Comments are closed.