Unable to revert changes

Home Forums Support Forum Unable to revert changes


This topic contains 1 reply, has 2 voices, and was last updated by  Anti-Malware Admin 8 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1037

    Hi there,

    I ran the auto-fix and something went wrong with the website. I tried to click “revert the changes”, but nothing happens. The whole website is now down and giving a parse error. I fixed the parse mistake, thinking that might free up the process, but that just gives a white screen on the site and still no reaction when the revert link is clicked.

    Thanks for this tool & your help!


    Anti-Malware Admin
    Key Master

    Do you see any errors in your error_log file?

    What page did you have to fix the parse error on, and can you send me that file so I can look at the code, or better yet can you send me direct access to your FTP server so I can fix it for you?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.