New definitions are not updating

Home Forums Support Forum New definitions are not updating

This topic contains 6 replies, has 4 voices, and was last updated by  Anti-Malware Admin 7 years, 3 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #1461

    Szym Rach

    Hi, I have few sites with this plugin, but only on one definitions are updating. Every sites are registered, but after I push buttton “update definitions” box in right sidebar is coming to “not registered”.

    I set permisions for all folders and files to 777 and nothing better.

    Please help me.


    Anti-Malware Admin
    Key Master

    There is no need to change the permissions on your files and they should never be 777, that is very insecure.

    It sound like something is blocking you from installing the initial definition updates. This could be the post_max_size value in your php.ini file or some other firewall plugin that is blocking my updates. I see you have made a donation, Thanks ;-) Can you try the Automatic Update feature to solve this issue?


    Same happens to me. I installed last version, increased post_max_size, even upload size limit, but it does not work. As soon as you click “update definitions” (mine is in spanish), it goes blank and nothing happens.

    I contacted my host provider and the assure there is NO firewall working.

    So, as its first install, it won’t recognize any malware.

    Any idea?

    Thanks a lot.


    Anti-Malware Admin
    Key Master

    It sounds like you covered all the points I have suggested to check. If it’s a blank white screen that you are getting that could indicate that a 500 Error is being generated. Can you check your error_log files to see if there are any clues there?

    You may need to turn on error logging or change your log_level too.


    Hi again Eli, I double checked the error_log but nothing related shows up. I tried reinstalling the plugin twice, but it still not working.

    Its a really shame, because I tried many anti malware plugins, and by far, your is the best I know.

    Is there any way to update definitions manually? Maybe through Ftp client?

    I’m desperate :) . I’m flying to New York on Monday and need to get this solved, but I cant find the way. Why did I left this to the last moment? lol.


    Hi, I’m Rocio Marquez user, but with another username. I tried to unregister Rocio Marquez and then register again to check if there was any problem with that, but nothing changed. So, after reading, I donated 29$ to enable automatic updates, and now, it DOES work. So, first problem solved.

    Next thing: I’m not pretty sure every malware was removed. In other cases, using your plugin, it removed all those “first lines” in php files, including strange characters and numbers, but now with this “automatic-enabled-updates-website”, it seems that the plugin can not detect it. It has removed 5 known threats, but, I got one of those extremely large code first lines in every php file on my website.

    Those lines start like this:

    “<?php $cvfhvvr = ‘(“”, $qoveusp); $efnxsbp();}}]427]36]373P6]36]73]83]238M7]381]211c:>%s:x5c%j:^<!%w`x5c^>Ew:Qb:Qc:W~!%z!>2<!gps)%j>1<%j=6[%ww2tmw/x24)%zW%h>EzH,2W%wN;#-Ez-1H*WCw*[!%rN}#QwTW%hIrx5c1^-%bsbq%x5cSFWSFT`%}X;!sp!*#opo#>>}R;msv}.;/#/#/},;#-#}+;%-qp%)54lx27rfs%6~6<” … And continous A LOT.

    Any idea?

    Thanks in advance


    Anti-Malware Admin
    Key Master

    I can’t tell you anything about that code if you just post the first few lines and posting the whole thing is not a good idea either. Please email me directly and attach a few of these infected files (the whole file, even if there is good code in it).

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.