Faulty full scan and too long auto fix

Home Forums Support Forum Faulty full scan and too long auto fix

This topic contains 1 reply, has 2 voices, and was last updated by  Anti-Malware Admin 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #118990

    I had an intrusion a few hours ago and I am trying to clean-up things.

    Latest WP and Bricks Builder.

    They disabled my wordfence and now I have some folders with $%@! files and a few *.phps are returning threats. I have also deleted some files on my own before.

    The thing is, when I start with auto fix, it goes for a long time and when I click on “If it is taking too long”, it is just grey.

    All plugins are disabled so I don’t know what to do and where to look for a problem in error_logs. :(

    Any possible solution? I tried reinstalling this plugin also, but no luck.

    EDIT: Additional problem: When I hit “Run complete scan” I get:

    This page isn’t working at the
    … can’t currently handle this request.
    HTTP ERROR 500

    #119099

    Anti-Malware Admin
    Key Master

    Any 500 Errors should show up in your error_log file if your web server is configured properly. The blank grey page is also probably do to an error that should also be in the error_log.

    If you want to send me the error_log file and let me know what timestamps to look at then I can help you figure out how to fix whatever is causing this error.

    You should also check any other forms that post in your wp-admin to see if it is something that is preventing the posting of any form data. Try saving some minor changes to a post or page just to see if that still works.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.