Brut Force Protection – Your Server could not start a Session!

Home Forums Support Forum Brut Force Protection – Your Server could not start a Session!

This topic contains 3 replies, has 2 voices, and was last updated by  Lee Packman 1 year, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2256

    Lee Packman
    Member

    Under firewall settings page I see this.

    Brut Force Protection – Your Server could not start a Session!

    Anyone know how to fix this please?

    Thanks

    #2257

    Lee Packman
    Member

    Also I think this may be related to the same issue, in Ithemes security check I see Invalid IP returned: **example*ip**

     

    #2258

    Anti-Malware Admin
    Key Master

    Yes, If your server cannot start a persistent session the Brute-Force Login Protection will not work for you (and other things that require and active session may not work either).

    There are many reasons that your server is not able to start a session. You need to ask you hosting provider to look into it and let you know why sessions are not working. Also ask them if mod_rewrite is installed and make sure that you can use rewrite rules in your .htaccess file.

    #2259

    Lee Packman
    Member

    Thank you, I have resolved the issue but not 100% certain of the cause. I think it was because my site was recently moved to a new server, I replaced the .htaccess file with a clean one and the issue seems to be resolved as brute force now enables! :)

    Satying this the Ithemes securtiy check is still throwing an Invalid IP response though so something still isnt right. Loopback is working and also mod_rewrite.

     

    Anyway thank you for your time and for providing a great plugin!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed.