Site & WP Admin unresponsive – HTTP ERROR 500

Home Forums Support Forum Site & WP Admin unresponsive – HTTP ERROR 500

This topic contains 2 replies, has 3 voices, and was last updated by  editor editor 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1940

    Chris Comeau
    Member

    On Friday, I ran a scan that returned 332 issues. 1 htaccess threat, 1 backdoor script, and 330 known threats. I chose the option to automatically fix, and the process died about halfway through. Since then, the site has been unresponsive with HTTP ERROR 500 on the WP-Admin & home page.

    What is the best way to resolve this issue?

    Thanks,

    #1941

    Anti-Malware Admin
    Key Master

    It looks like there is a corrupt file, maybe because only half of the malicious ode was removed. Chack the error_log files on your server to see which file is causing this 500 error and then I can help you fix or restore that file.

    #1956

    Hi!

    I had the same problem!

    I did the check, it found one threat, the plugins asked if i wanted to remove it, I clicked on Fix it, and then the website was not working anymore.

    I managed to make the website work again by restoring the code, but now i still have the mallware. I checked on sucuri, and everything is back ( sucuri shows 3 corrupted files )

    MW:JS:GEN2?rogueads.unwanted_ads.1

    Help?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.