Problems Brute-force enable Protection

Home Forums Support Forum Problems Brute-force enable Protection

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Anti-Malware Admin 2 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1101

    Hi,

    Pressing the button to enable the Brute-Force Protection

    show me the error

    Warning: file_put_contents(/home/drepetto/public_html/wp-content/plugins/gotmls/../../../wp-config.php): failed to open stream: Permission denied in /home/drepetto/public_html/wp-content/plugins/gotmls/images/index.php on line 774

    See images http://www.evernote.com/l/AA2_Bz9yQs9O24IvKCGmDbNhbENpGSsH7_0/

    #1104

    Anti-Malware Admin
    Key Master

    This is because your web server does not have permission to write to your wp-config.php file, which is where my plugin installs the patch.

    If you want to install this patch then you should make sure that the wp-config.php file is writable by the apache user.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.