*RESOLVED* Microsoft Edge browser – Multiple websites being reported as unsafe

Home Forums Support Forum *RESOLVED* Microsoft Edge browser – Multiple websites being reported as unsafe

This topic contains 0 replies, has 1 voice, and was last updated by  Phil Whyte 1 year, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2089

    Phil Whyte
    Member

    *RESOLVED*

    This issue was resolved after reporting back to Microsoft that none of the websites were a risk or threat and contained no Malware. They were subsequently ‘unblocked’ by Microsoft the following day.

    Hi, I have a shared (GoDaddy) server with around 12 live customer sites and circa 5 sites in phases of development.

    This afternoon, one of my customers alerted me to a security issue on MS Explorer/Edge where their site had been blocked, only displaying the red screen with the following information:
    This website has been reported as unsafe
    test.stvmotorcycles.co.uk

    We recommend that you do not continue to this website. It has been reported to Microsoft for containing threats to your computer that might reveal personal or financial information.

    Under “More information” it continued:

    This website has been reported to contain the following threats: 

    Malicious software threat: This site contains links to viruses or other software programs that can reveal personal information stored or typed on your computer to malicious persons.

    This isn’t a local browser issue – it was reported by a customer of my customer, he then had the same issue and contacted me, and I have the same issue on two PCs.

    I looked on Cpanel File Manager and noticed that all of the infected sites had been updated between 09:01 and 09:08 GMT this morning.

    I called GoDaddy tech support and they wanted over $500 to install their Web Protection product. They couldn’t guarantee a fix though.  I then found your plugin.  I installed, registered and downloaded all current definition files and ran a full scan. Nothing untoward returned – no files found with any problems and the site I tested it on is still blocked.

    I guess my questions are:

    1. Has anyone seen this issue in the last few days or so and removed any malware?

    2. Are there any other plugins/programs out there that anyone knows about that may remove the malware?

    ANY information appreciated. Thank you!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Comments are closed.