Unable to make the site register properly

Home Forums Support Forum Unable to make the site register properly

This topic contains 3 replies, has 2 voices, and was last updated by Eirik Hodne Eirik Hodne 3 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #860
    Eirik Hodne
    Eirik Hodne
    Member

    Hi, there, and thanks for creating this! I think I have registered with the correct key, but visiting the anti-malware plugin page still says Your Installation Key is not yet Registered!. Any ideas? The site in question is the one I registered with.

    #861
    Anti-Malware Admin
    Anti-Malware Admin
    Key Master

    If the Anti-Malware Setting page still says “Your Installation Key is not yet Registered” then there should also be a pre-filled registration form below that message. The key and the Site URL must match this info exactly so it is best to use this pre-filled form when registering your site. Please try using this form and let me know what happens.

    If it still does not work you can email me directly with your WP Admin login info for your site and I will check it out for you.

    #862
    Eirik Hodne
    Eirik Hodne
    Member

    You are correct, the site url was missing www. in front.

    #863
    Eirik Hodne
    Eirik Hodne
    Member

    PS: Maybe you could add flattr buttons to your site so it would be possible to donate through that as well!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Comments are closed.