This new BETA feature is only available to registered users who have donated at

Home Forums Support Forum This new BETA feature is only available to registered users who have donated at

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by Arno Verhoeven Arno Verhoeven 2 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1748

    Hi Eli,

    First, great work. Keep it up.

    I donated $ 58 but on my last site it still says:

    This new BETA feature is only available to registered users who have donated at a certain level.

    and with the brute force protection:

    You must register and donate to use this feature!

    All others work.

    What could be the cause?

    Cheers, Arno

    #1751
    Anti-Malware Admin
    Anti-Malware Admin
    Key Master

    I see all three of your donations and a bunch of sites you have registered under this account, does it show your donations in your wp-admin for this site or does it say that you have not yet donated?

    Maybe the site you are asking about is registered under another account, what is your Key for this last site?

    #1752

    Hello thx for your reply,

    It says: “You have made 3 donations totalling $58.99.”

    in your module on this website.

    Yes, the site is registered under my account. I also shows up here in the list of sites I added.

    It also lets me look for core file changes. Wasn’t that a premium donation option.

    Cheers, Arno

    PS: it gets more weird. I deleted my main site (the one that has same domain as my e-mail, so not the site mentioned above). It does not show up in the list here. But it shows up in the admin of the site. Saying 3 donations. But same issues as above.

    PS2: deleted the plugin through ftp in my mainsite. Then reinstalled it. It now gives the bruteforce option in the firewall,but not the automatical updat, but it says:    Your Installation Key is not yet Registered  and it does not show up in the list over here.

    #1753
    Anti-Malware Admin
    Anti-Malware Admin
    Key Master

    It sounds like maybe you are having some kind of caching issue where you are getting mixed results from the update script, or maybe you server is not able to connect to my server properly for the automatic updates.

    If you would like to send me a wp-admin login for one of your sites so I can check it myself then you can email me directly.

    #1754

    Thx. I send you a mail.

    #1755

    Thx Eli for the excellent service! Everything works fine now.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Comments are closed.