Plugin not reporting malware but Sucuri is

Home Forums Support Forum Plugin not reporting malware but Sucuri is

This topic contains 2 replies, has 2 voices, and was last updated by  Anti-Malware Admin 4 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1704

    Evie Dross
    Member

    Hi,

    I have donated to enable the core check and auto updates but the scan comes back with nothing. Sucuri still reads infected and I have done several scans -¬†https://sitecheck.sucuri.net/results/wogcf.org. I have not made any changes to anything as far as removing files. Please help as I’d really like to get this clean.

    #1711

    Evie Dross
    Member

    Hi, just following up. I noticed you have responded to tickets posted after mines. Any help would be greatly appreciated as the client isn’t able to use certain functionality due to this malware.

    #1714

    Anti-Malware Admin
    Key Master

    Hey, I just found this unanswered topic, sorry, I didn’t receive the email notification when you posted it.

    Anyway, I looked at you site and I can see the offending script, I just need to track down the source of the infection. Would you be willing to give me your wp-admin login so that I can find it and add it to my definition updates? If so, please send me a direct email, do not post the info on the forum.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Plugin not reporting malware but Sucuri is’ is closed to new replies.

Comments are closed.