GOTMLS is not showing up

Home Forums Support Forum GOTMLS is not showing up

This topic contains 1 reply, has 2 voices, and was last updated by  Anti-Malware Admin 2 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1129

    Jim Schaub
    Member

    I installed the latest version of GOTMLS, and it is not showing up on the site. A little background: Both Wordfence and an older version of GOTMLS were installed but not activated on the site. I activated Wordfence, and the entire site disappeared. I then deleted the Wordfence plugin through FTP. I also then deleted an older version of GOTMLS through FTP, which had to be done this way because it wasn’t showing up on the site. I then installed the latest version of GOTMLS and it’s not showing up either. Any advice or expertise on this matter would be greatly appreciated. I do not have the key for the website in question because it is not showing up. The website is http://www.scyllajewelry.com. ┬áThank you in advance for any guidance and support.

    #1131

    Anti-Malware Admin
    Key Master

    If you are sure that there is no gotmls folder in the plugins directory, and then you install it through the “Add New” method in the plugins admin page (/wp-admin/plugin-install.php) and then it should show up in you list of plugins, and if the standard install method was successful there should now be a gotmls folder into /wp-content/plugins/ when there was not before.

    can you confirm that it creates the gotmls folder in the correct path and that there are no errors from the WordPress Plugin Installer?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Comments are closed.