blocked from my own website as Spammer?

Home Forums Support Forum blocked from my own website as Spammer?

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Dan P 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1518

    Dan P
    Member

    Hi,

    I cannot login to my own website…and I only tried to login twice
    44299622
    You have been redirected here from (Login URL) which is protected against brute-force attacks by GOTMLS.NET

    What can i do?

    Thx

    Dan

     

    #1521

    Anti-Malware Admin
    Key Master

    It looks like you have disabled my plugin so I cannot test it on your site. The error you got was a “No Session” error, which means that your server was not maintaining a persistant session thoughout your login attempts. I can’t tell you why your sessions are not working without access to your site but I can see that you are also using All-in-One WordPress Security maybe there was a conflict with that plugin’s login page additions, I will test that plugin on my site. Which of the two plugins did you install first? and What was the last change you made to you security or serv setting before you started having this problem?

    #1524

    Dan P
    Member

    Hi Eli,

     

    thanks a million… seems my admin deleted your plugin to let me in again.

    Before I only used your plugin, but we had a massive hack so installed All In One WP Security after your plugin…

    now it is reinstalled on top of AIOS

    Id rather use only your plugin, but I think that AIOS has some more options to prevent hackers?

    Do you need admin access?

    Thx

    Dan


    #1526

    Anti-Malware Admin
    Key Master

    It seems to be working fine now. I can see that both plugins have the protection installed on you login page now and there is no conflict. You server’s sessions are working normally now and you should not get blocked when you try to login. I’m not sure what caused the problem you originally had but looks like it’s working fine now.

    Please let me know if you have any more problems with it.

    #1528

    Dan P
    Member

    wow Eli, great support!

    thank you! glad to have your plugin

    pls keep it up

    thx again

     

    dan

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.